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WHAT IS A STYLE SHEET?

 A style sheet is a predesigned thesis template based on 

Word styles;

 A style is a set of text formatting characteristics applied 

to content (chapter style, thesis body style, citation 

style, margins, font type, paragraph line spacing…) 
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ADVANTAGES OF USING IULM STYLE SHEETS

 Iulm thesis formatting template provides built-in formatting for 

text and heading styles, margin settings, section breaks and page 

numbering, and place-holders for automatically generated table 

of contents, lists of figures, tables and plates…

 Iulm Style Sheet is the great way to save time and create 

consistent Office documents: using styles to format your thesis so 

you can quickly and easily apply a set of formatting choices 

consistently throughout your document.
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IULM STYLE SHEET DOWNLOAD

 Connect to Iulm
WebsiteDigger;

 Then click 
«MyIulm» / 
Services for 
students /Press 
centre  and 
dissertation
services

 And Download

Iulm Style Sheet 

template

IULM Library / Multimedia Services

digger.iulm.it


GETTING STARTED WITH THE STYLE SHEET  
TEMPLATE DOWNLOAD

Open and 
Save the 
stylesheet as
a Word 
template in a 
folder on 
your 
computer 
(preferably in 
Templates)
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CREATING A DOCUMENT BASED ON IULM STYLE SHEET

Click on File, then 
click on New:
 Under

Templates click 
New from 
Personal and 
Select Iulm
Stylesheet
(format .dot)
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APPLYING THE IULM STYLE SHEET TO AN EXISTING DOCUMENT
PREVIOUS VERSIONS OF WORD 2007 AND WORD ON MAC

If you have already 
started writing your 
thesis, you can still apply 
the style sheet to your 
document, proceeding 
as follows:

 Click tools, templates and Add-Ins
 Select Attach;
 Open Iulm Style Sheet, click Open and Insert a

checkmark in the box «Automatically update
styles» to apply Iulm Style Sheet to your file
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APPLYING IULM STYLE SHEET TO AN EXISTING TEMPLATE
WORD 2007 AND LATER VERSIONS

 Enable «Show 
Developer» Tab
(Word Customer
Ribbon Bar);

 Click on Developer
 Select tools, 

templates and 
additions;

 Click on Attach;
 Open the desired 

template and click
Open;
Enter a checkmark
in the box
«Automatically
update styles» to
apply Iulm Style
Sheet to your file
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STARTING WITH IULM STYLE SHEET 
DISPLAYING AND SAVING THE FILE

Assign a name (Student
ID Number - First Name 
Last Name) to the new 

template

Layout model
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STARTING WITH IULM STYLE SHEET
OPENING AND SAVING THE FILE

The Navigation Pane 
lets you navigate through 

your document without
scrolling 

click the View tab in 

the Ribbon Bar
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STARTING WITH IULM STYLE SHEET
DISPLAYING HEADING STYLES AND PARAGRAPHS

The Style group on the 

Home tab (right side of 

the screen) allows you to 

start editing or creating 

styles
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STYLES CUSTOMIZATION AND APPLICATION

Each style has a name, for example:

 Titles introd/conclu/bibliogr/acknow.

 Title 1; Main chapter

 Title 2; paragraph level 2

 Title 3; paragraph level 3

 Title 4; paragraph level 4

 Thesis body

 Caption; Figure Caption

 Figure
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STYLES CUSTOMIZATION AND APPLICATION

To modify indents, 

paragraph spacing and other 

attributes, choose Format 

popup menu and click the 

name of desired style, use 

the pop-up menu to select 

the options, then click OK.
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HOW TO INSERT OR TO MODIFY INDEX/TABLE OF CONTENTS
THESIS TABLE OF CONTENTS

You can insert an automatic table
of contents according to the 
previous procedure (customization 
- application styles). Perform the 
following operations:
1. Place the cursor under

Index/Table of contents;
2. Click the References tab
3. Then on Table of contents
4. Choose Insert Table of 

contents then define desired
format, layers and options.

For further details: Updating Table of Contents > In the Table of Contents
group of the References tab click Refresh Table of Contents then 
Refresh Page Numbers or Full Table of Contents

1

23

4
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HOW TO INSERT OR TO MODIFY INDEX/TABLE OF CONTENTS
INDEX (EX.: GLOSSARY FOR THE SCIENTIFIC TRANSLATION COURSE) 

The analytical index contains
the list of relevant words that
recur in the text, with the 
corresponding page number. 
This index is very useful in the 
context of degree courses in 
Interpreting and 
communication / Specialised
translation and conference 
interpreting
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HOW TO INSERT OR TO MODIFY INDEX/TABLE OF CONTENTS
ANALYTICAL  INDEX

 in the Index group of the 
References tab click Mark
Entry or Mark All for all similar
entries;

 Type or edit the customizable 
item then enter a secondary or 
cross entry according to your 
needs;

 Place on the page where you 
want to insert the index;

 Click Insert Index and follow 
the guided procedure (next 
options)
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HOW TO INSERT OR TO MODIFY INDEX/TABLE OF CONTENTS

ANALYTICAL  INDEX
(Second Index)

1. Select the words and click on 
References group, Mark entry 
tab then on ok. Word adds a 
field named XE (If the XE field is 
not displayed, click Show/Hide 
in the Paragraph group on the 
Home tab to activate it)

2. Add the parameter “f” to the XE 
field, then choose a unique 
letter, for ex. “ p ” (The second
index will be created on the 

basis of letter “ p ” ex. { XE “ 
archaeology ” \f “p”}
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When inserting a second index, 
Word replaces the first index with 
the new one ... unless the following 
solution is resorted to : 
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HOW TO INSERT OR TO MODIFY INDEX/TABLE OF CONTENTS
ANALYTICAL INDEX (Second Index)

3. Proceed as 
follows: Enter > 
Quick Parts > 
Field > Index; 
field code;

4. Click on Field 
codes;

5. Enter the 
following 
parameters: 
INDEX f «p», 

and then on ok
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HOW TO INSERT OR TO MODIFY INDEX/TABLE OF CONTENTS 
TABLE OF FIGURES

Before creating an Index of figures, it is 
essential to add captions to all the 
figures and tables that you want
included in your Table of  Figures
For more information, see Insert/fix 
images in Word

 Click on the page where you 
want to insert the index;

 In the Index group of the 
References tab click Insert
Table of Figures;.
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SPECIAL PAGES NUMBERING 
STARTING PAGE NUMBERS FROM THE INTRODUCTION

1. In the Paragraph group of the
Home tab choose Show/Hide ( 
) to enable the display of 
formatting marks.

2. Place with the cursor at the 
end of the page preceding the 
introduction;

3. Layout Group
4. Breaks 
5. Section breaks, then next page

1 2
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7. Open the footer by double 
clicking on the bottom of the 
page hosting the introduction.

8. The Design option in Header
and Footer Tools will be 
opened ;

9. Disable Link to Previous

77

9

8
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SPECIAL PAGES NUMBERING 
STARTING PAGE NUMBERS FROM THE INTRODUCTION



10. Click on the 'Page 
number' button

11. Then on Format 
page numbers;

12. Enter the number
1 in Start at and 
confirm the 
operation by 
clicking on OK

10
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SPECIAL PAGES NUMBERING 
STARTING PAGE NUMBERS FROM THE INTRODUCTION
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Repeat the
procedure, slide 21
to 23, by inserting

both a section
break at the end of 
the chapter and in 

the blank page, 
then proceed as 

follows:
1. Select 

«continue from 
the previous 
section» and 
confirm the 
operation by 

clicking on OK
2. Then remove

the number
from  the blank 

page

1

2
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SPECIAL PAGE NUMBERING 
HOW TO REMOVE NUMBERS FROM BLANK PAGES



1. Click «References
tab»

2. Then on Footnotes
and select button
Insert footnote ;

3. At the bottom of the 
page indicate the 
sequence number 
of the note

IULM Library / Multimedia Services

OTHER USEFUL FUNCTIONS OF WORD
FOOTNOTES
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HOW TO CONVERT YOUR THESIS TO PDF 
WORD 2007 AND LATER VERSIONS

From Word 2007 and above:
1. Click on the File Menu

and select
2. Export or Save As

(Student ID 
Number_Name_Surname
);

3. Click the Options button 
and enable Create 
Bookmarks

2

3
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HOW TO CONVERT YOUR THESIS TO PDF 
WORD VERSIONS PREVIOUS TO WORD 2007

If you don’t have the 
PDF option enabled in 
Microsoft Word 2007 
or later versions:
1. download and 

install PDF Creator
from this link:
https://sourceforge
.net/projects/pdfcr
eator/

2. File/Print
3. Select PDF Creator
4. Select High quality.

1

2
3

4
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HOW TO CONVERT YOUR THESIS TO PDF 
FINAL PDF METADATA

1. Click on File
2. Then on Property
3. Click on a tab in the 

Description
document dialog 
box and enter title,
author, subject and 
keywords

1

2
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HOW TO BURN YOUR FINAL PDF TO CD
(WINDOWS 10)

1. Insert the blank CD into 

the CD player/burner

2. Insert the flash drive 

into the appropriate usb 

output
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HOW TO BURN YOUR FINAL PDF TO CD
(WINDOWS 10)

4. A burn disc wizard will 

appear on the screen; 

insert the disc title, 

then choose the 

option With a CD/DVD 

player;
5. Click Next then wait 

while the disc is 

prepared for use.

6. Then wait while the disc 

is prepared for use.

7. Open File Explorer and 

drag the pdf you want 

to burn;

8. Click the Manage tab 

and then Eject
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OTHER USEFUL FUNCTIONS OF WORD

 How to combine and merge multiple files into one (thesis 

chapters);

 How to insert and fix images in Word
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OTHER USEFUL FUNCTIONS OF WORD

HOW TO COMBINE AND MERGE MULTIPLE FILES (THESIS CHAPTERS) INTO ONE
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1. Create a new blank 
document and then 
configure the page 
layout settings (based on 
the Style Sheet) for the 
documents that are 
going to be merged. 

2. Click on the drop-down
to the right of the 
button 'Object' then on 
'Text from file '

3. Select the files you want 
to merge and combine 
to one by holding the _ 
CTRL _ (Windows_ ) or _ 
CMD_ (Mac) key then 
Insert

1 2
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OTHER USEFUL FUNCTIONS OF WORD
INSERT/FIX IMAGES (WORD 2007 AND LATER VERSIONS)
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1. Display the File tab of the 

ribbon and then click 

Options

2. Click Display at the left side 

of the dialog box, Select the 

Object Anchors check box 

and press OK (on Mac: 

Preferences /Display/Object 

Anchors

The anchor function in Word 

allows you to fix the exact

images in the stylesheet, so that

they remain in place even in 

case of change in  your

document. 
1
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OTHER USEFUL FUNCTIONS OF WORD
INSERT/FIX IMAGES (WORD 2007 AND LATER VERSIONS)
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3. Clicking twice on the image 

Word displays Format Picture 

dialog box to change the 

image layout (Top right

position)

4. Choose Size and Position 

option in the style sheet to 

enable Fixed position on 

page with several options

(moving the image in front of 

text and behind text, or

flowing text around 

the image with a square 

wrap, tight wrap or top and 

bottom wrap)
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